Rear Speakers stopped working!!!

Tech questions about Sciroccos, now includes the Scirocco Tech FAQ and guides

Moderator: Brunty

Post Reply
Wilf
Beginner
Beginner
Posts: 13
Joined: Sat Sep 14, 2013 12:09 pm
I drive a: Mk2 1.6 Carb
Location: Stevenage

Rear Speakers stopped working!!!

Post by Wilf » Thu Oct 06, 2016 11:17 am

Hi Guys,
Its been a while since I got on here, still running my Old girl as a daily drive & every year she has flown through MOT with very little problems..
Does anyone know of an issue with the MK2 & rear speaker, mine have just stopped working & I can't figure out why??
I have tested the speakers they are fine, I thought at first it was the channels in my old stereo that were gone but after trying another stereo it proved to be not the case!! I will be stripping the interior out this week end to run cables for 12 stack CD player so whilst I have it apart its an ideal opportunity to be able to get at everything.. I will be checking earths etc & I did see that there are some connections that are behind the fuse box... Any Help much appreciated..
Thanks
Wilf...
CUZ I CAN

User avatar
Brunty
Scirocco UK Ninja
Scirocco UK Ninja
Posts: 4705
Joined: Wed Apr 16, 2008 10:48 am
I drive a: Mk2 Modified
Location: In between Derby and Nottingham
Contact:

Re: Rear Speakers stopped working!!!

Post by Brunty » Sat Oct 08, 2016 12:23 am

Can't think of any reason that both rear speakers have stopped I'm afraid. IIRC, The wires go straight from the connector block behind the stereo to the speakers.
Brunty

Image

Post Reply